Artigos sobre: Sobre o Lauth

Compatibilidade e requisitos do sistema para o Lauth

É possível instalar o Lauth em outras plataformas ou versões não listadas aqui. No entanto, o suporte de nível técnico está limitado aos sistemas que atendem aos requisitos mínimos.

Não sendo possível oferecer suporte se você instalar o Lauth em um sistema que não atenda aos critérios especificados.

Windows

Windows 10 ou posterior ou Windows Server 2016 ou posterior

Processador Intel Pentium 4 ou mais recente compatível com SSE3


Cronogramas de suporte


Caso o seu sistema operacional não seja compatível atualmente, na maioria dos casos é possível realizar a atualização do mesmo em praticamente todo dispositivo.

Versão do sistema operacionalVersão e data de descontinuação do LauthData da descontinuação da Microsoft
Windows 7O Lauth 2.0.10 é a última versão com suporte a esse sistema operacional. Esta versão foi lançada em 17 de fevereiro de 2023.Janeiro de 2020
Windows 8 e 8.1O Lauth 2.0.10 é a última versão com suporte a esse sistema operacional. Esta versão foi lançada em 17 de fevereiro de 2023.Windows 8: janeiro de 2023 e Windows 8.1: janeiro de 2023
Windows 10Ainda não agendadoOutubro de 2025
Windows 11Ainda não agendadoAinda não agendado
Windows Server 2016Ainda não agendadoJaneiro de 2027
Windows Server 2019Ainda não agendadoJaneiro de 2029
Windows Server 2012Ainda não agendadoAinda não agendado




Mac


Requisitos mínimos para usar o navegador Lauth no Mac:

macOS Catalina 10.15 ou mais recentes


Por enquanto, não compatível com Linux

Artigos relacionados:

Como instalar o Lauth no Windows

Como instalar o Lauth no MacOs

Atualizado em: 15/04/2024

Este artigo foi útil?

Compartilhe seu feedback

Cancelar

Obrigado!